How to install

Appliance usage

Appliance requirements

Appliance documentation

Version supported

PA-VM 6.1.0 (ESX)

PA-VM 7.1.0

PA-VM 7.1.0 (ESX)

PA-VM 8.0.0

Last updated
July 6, 2017

Contributors
Julien Duponchelle
Edit this Article
Last updated
July 6, 2017

Contributors
Julien Duponchelle
Edit this Article

PA-VM appliance

The VM-Series combines next-generation firewall security and advanced threat prevention to protect your virtualized environments from advanced cyberthreats. The VM-Series natively analyzes all traffic in a single pass to determine the application identity, the content within, and the user identity.

More informations on https://www.paloaltonetworks.com/products/secure-the-network/virtualized-next-generation-firewall/vm-series

How to install

Appliance usage

Default Username: admin Default Password: admin PAN-VM goes through several iterations of host prompts during boot. This is normal and expected. Login is available when prompt is PA-VM login: Getting Started: To configure a static IP address at the console enter the following commands: configure set deviceconfig system ip-address netmask default-gateway type static set deviceconfig system dns-setting servers primary secondary commit

Appliance requirements

RAM: 4096 MB

You need KVM enable on your machine or in the GNS3 VM.

Appliance documentation

Documentation for using the appliance is available on https://www.paloaltonetworks.com/documentation/80/virtualization/virtualization

Version supported

PA-VM 6.1.0 (ESX)

Images require

File MD5 Size
PA-VM-ESX-6.1.0-disk1.vmdk 64b1e81cd54008318235832ea6d71424 2960.0 MB Download

PA-VM 7.1.0

Images require

File MD5 Size
PA-VM-KVM-7.1.0.qcow2 da300253709740068927408239c2e321 1859.0 MB Download

PA-VM 7.1.0 (ESX)

Images require

File MD5 Size
PA-VM-ESX-7.1.0-disk1.vmdk e044dc649b7146ee4f619edb0e5f6675 1871.0 MB Download

PA-VM 8.0.0

Images require

File MD5 Size
PA-VM-KVM-8.0.0.qcow2 b6a1ddc8552aff87f05f9c0d4cb54dc3 1987.0 MB Download

Other versions

If you don't have this images you can try to add a new version follow instructions here.